Προβλήματα με την εγκατάσταση Linux στο "νέο" μου laptop

Αγόρασα από το PC Portal ένα εκθεσιακό laptop.
Τα στοιχεία του:

System Model:TECRA A11 - Motherboard Manufacturer:TOSHIBA
Windows 10 Professional Edition build 17763 (64-bit),
1 x Intel® Core™ i5 CPU M 560 @ 2.67GHz,
3.7GB RAM, Intel® HD Graphics, 233GB HDD, CD-RW/DVDRW

Εγκατέστησα με αρχική φαινομενική επιτυχία Linux mint xfce 64bit 19,2
Την δεύτερη ημέρα δεν εκκινούσε το Linux.
Προσπαθώ να τρέξω το recovery mode και μου βγάζει: UNEXPECTED INCONSISTENSY; RUN fsck MANUALLY(δεν επιτρέπετε δεύτερη εικόνα για να σας δείξω. Θα ανεβάσω την σχετική εικόνα σαν σχόλιο)
Για δυο ημέρες διορθώνω το πρόβλημα δίνοντας fsck /dev/sda5.
Έφτιαχνε προσωρινά και ξαναχαλούσε.
Πρόσεξα ότι και στα Windows και στο Linux η ώρα ήταν λάθος.
Πρόσεξα ότι όταν παρουσιάζονταν το πρόβλημα αυτό η ώρα στα Windows χαλούσε (έδειχνε αν θυμάμαι καλά 3 ή τέσσερις ώρες νωρίτερα). Δεξί κλικ στην ώρα στην μπάρα των windows, ρύθμιση ημερομηνίας/ώρας, απενεργοποίηση και αμέσως μετά ενεργοποίηση εκ νέου αυτόματης ρύθμισης ώρας, το ίδιο για την ζώνη ώρας, και η ώρα έφτιαχνε. Και δεν έφτιαχνε μόνο στα Windows αλλά και στο Bios.
Όταν μου έκανε ξανά το πρόβλημα με την εκκίνηση του Linux mint είπα να διορθώσω απ’ ευθείας την ώρα στο Bios (η υποψία μου ήταν ότι κάτι γίνεται με την μπαταρία στην μητρική).
Μετά από αυτό δεν μου εκκινεί, αλλά και ούτε από στικάκι βγάζοντας μου αυτό:

Καλώς ήρθες @minios67 στην παρέα μας.
Από αυτά που βλέπω καταλαβαίνω ότι ο σκληρός σου έχει πρόβλημα. Αν είδες σε ρωτάει για επισκευή στο τέλος της 2ης εικόνας.

Επίλεξε y και δες αν συνεχίζει. Η ώρα δεν έχει καμία σχέση με το πρόβλημα σου.

Αν και πιστεύω ότι ο σκληρός σου πάει για πέταμα.

Απαντούσα σε όλα Yes και έφτιαχνε. Διάβασε και το υπόλοιπο.

Ναι το διάβασα και εκτιμώ ότι ο σκληρός σου τα έφτυσε.

1 Like

Γιατί δεν εκκινεί από στικάκι και γιατί τα windows λειτουργούν κανονικότατα;

To secureboot το έχεις απενεργοποιήσει;

Αυτό που το είχα αντιμετωπίσει παλιότερα ως θέμα το είχα λύσει με τον δεύτερο τρόπο που περιγράφεται εδώ. Δηλαδή με την προσθήκη της λέξης στο μητρώο των Windows. Επισκευή ώρας Dual Boot

Στα ελληνικά

3 Likes

Το θέμα είναι γιατί δεν εκκινεί (μάλλον γιατί κολλάει στα μισά) το εγκατεστημένο linux (εικόνα μέσα στην κύρια ανάρτηση) και γιατί κάνει το ίδιο και με τα live usb;

Κι εμένα πάντως για ημιθανής δίσκος μου “κάνει”.
Για να μας λυθεί η απορία μια και καλή, κατέβασε όποια έκδοση του hdsentinel σε βολεύει από εδώ, τρέξε το και πε μας τα αποτελέσματα.

Υγεία δίσκου 98% άρα δεν είναι ο δίσκος.

Εγώ καλύτερα να μην μιλήσω να πω γνώμη γκουχ-γκουχ, κανονικό Debian

η αισθηση που εχω ειναι οτι κατι δεν πηγε καλα οταν εκανε shutdown ο υπολογιστης και κατι εγινε corrupted στο δισκο στο partition του mint. Αυτο που με προβληματιζει ειναι που λες οτι

δοκιμασες παραπανω απο ενα live usb; αυτο το λεω γιατι μια φορα που ειχα οντως προβλημα με δισκο, δεν μου εκκινουσε και μενα με live usb της ιδιας διανομης, ομως μου εκκινουσε με live usb άλλης διανομης. Δεν εχω ιδεα γιατι γινοταν αυτο παντως.

χωρις να εχω ιδιαιτερη γνωση αλλα δεν δοκιμαζεις και το shim-signed?

https://community.linuxmint.com/software/view/shim-signed

Μπορει να εχεις προβλημα με το secure boot

πρώτης γενιάς intel μάλλον παίζει το παλιό BIOS το ορθόδοξο.

και αυτο σημαινει οτι;

Δοκίμασα live usb με mint και xubuntu, και 64, και 32 bit

1 Like

https://aps2.toshiba-tro.de/kb0/TSB2B03F30002R01.htm

εγω συνεχιζω να επιμενω για το shim η τουλαχιστον να απενεργοποιηθει το uefi η το secure boot.

1 Like

ok, μια φορά στην ζωή σου έχεις δίκιο :stuck_out_tongue:

και αυτό είναι ακόμα χειρότερο νέο γιατί τα πρώτα που βγήκανε με UEFI έχουν ένα σωρό θέματα. Οπότε να πούμε ίσως και μια ενημέρωση στο UEFI ίσως βοηθήσει;