Πρόβλημα ασφαλείας στον πυρήνα σε κάποιες εκδόσεις του Ubuntu

Βρέθηκαν κάποια προβλήματα ασφάλειας σε πυρήνες στο Ubuntu.

Το πρόβλημα αφορά το Ubuntu 19.04 και το Ubuntu 18.04 LTS, καθώς και το 16.04.6 LTS αν χρησιμοποιεί HWE kernels απο το 18.04 LTS.

Δείτε στις ενημερώσεις αν υπάρχει αναβάθμιση πυρήνα και αναβαθμιστείτε άμεσα.

Για περισσότερα

1 Like

ποιο kernel χρησιμοποιουν αυτη τη στιγμη; το 4.19 μηπως;

σε Mint 19.1 εχω τον προτεινομενο linux-image 4.15.0-55.60

Users are urged to update their systems immediately

If you’re using Ubuntu 19.04, Ubuntu 18.04 LTS, or Ubuntu 16.04.6 LTS with the HWE kernel from Ubuntu 18.04 LTS, you are urged to update your systems as soon as possible to linux-image 5.0.0-21.22 on Ubuntu 19.04, linux-image 4.15.0-55.60 on Ubuntu 18.04 LTS and later systems, as well as to linux-image 4.15.0-55.60~16.04.2 on Ubuntu 16.04.2 LTS and later systems.

το μονο που χρειαζεται ειναι μια εντολη στο Τερματικο
sudo apt update && sudo apt full-upgrade