Προβλημα με τον Thunderbird

Καλησπέρα και Χρόνια Πολλά.
Στην έκδοση 19 του MX είχα πρόβλημα με την ρύθμιση του Thunderbird με τους λογαριασμούς μου στο gmail.
Το πρόβλημα λύθηκε κάνοντας αναβάθμιση του Thunderbird , απο τον εγκαταστάτη πακέτων του MX επιλέγοντας το Αποθετηριο MX Test.
Αντιμετώπισε κάποιος άλλος το ίδιο πρόβλημα ?

Πάνο χρόνια πάντα καλά,
δεν είχα κάποιο πρόβλημα (ώστε να σε βοηθήσω), αλλά απλά θα ήθελα να γνωρίζω περισσότερα (ώστε να αναγνωρίσω το πρόβλημα, αν μου τύχει /και να μείνει κι η γνώση [σου] στο forum).

  • τι πρόβλημα είχες ακριβώς?
  • τι έκδοση Thunderbird στο εμφάνισε κ ποια στο εξαφάνισε?
  • σε τι ρυθμίσεις (pop/imap) είχες το πρόβλημα?
  • στην χειροκίνητη εφαρμογή (σου) των ρυθμίσεων λογ. ή στο αυτόματο mode του προγράμματος?
  • σε πόσους (από πόσους) συνδεδεμένους λογαριασμούς σου?
    :slight_smile:
3 Likes

εγω παντως δεν ειδα καποιο προβλημα
θα εκανα τις ερωτησεις που εκανε ηδη ο @vnomik

Η έκδοση του Thunderbird που μου έλυσε το πρόβλημα είναι η 68.3.1 (64 bit).
Το πρόβλημα το αντιμετώπισα με την προηγούμενη έκδοση , απο τα αποθετήρια του MX , που δεν θυμάμαι ποια ήταν.
Είχα πρόβλημα και στους δυο λογαριασμούς μου (στο gmail) , στο τελευταίο βήμα που έπρεπε να κάνω την αποδοχή για να έχει δικαιώματα ο thunderbird στην επεξεργασία των mail μου, έβγαζε το μήνυμα οτι το user ή το pass είναι λάθος.
Οι ρυθμίσεις έγιναν στο αυτόματο mode του προγράμματος.

2 Likes

ωπ, εχεις δικιο. Δεν ειχα βαλει λογαριασμο gmail (imap), ειχα βαλει δυο απο disroot και εκει ηταν ολα οk. Με το gmail οντως υπαρχει θεμα στην εκδοση 60.09.0 και λυθηκε στην 68.3.1 απο το mx test repository στη δοκιμη που εκανα στο live usb.