Πρόβλημα με ασύρματη σύνδεση

Ίσως κάνω λάθος αλλά δεν ήξερα σε ποια κατηγορία νάπευθυνθώ!Έχω πρόβλημα με την ασύρματη σύνδεση σ’όλες τις διανομές μ’αυτόν τον υπολογιστή και φυσικά φταίει αυτος μάλλον κατασκευαστικά!Παραθέτω τα στοιχεία του!

Καλώς ήρθες @GIAGOS_PAPARAS στην παρέα μας.
Δώσε αν είναι εύκολο το αποτέλεσμα της εντολής

sudo lshw -C network

για να έχουμε μια εικόνα.

καλώς σας βρήκα κι ευχαριστώ!μου βγάζει ότι οι νέοι δε μπορούν ν’ανεβάσουν αρχείο,οπότε αντ.κι επικ.

root@Lutsa:/home/Paparas# lshw -C network
  *-network                 
       description: Ethernet interface
       product: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: eth0
       version: 05
       serial: ec:9a:74:fd:96:0d
       size: 100Mbit/s
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp aui bnc mii fibre 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 duplex=full firmware=rtl_nic/rtl8105e-1.fw ip=192.168.1.3 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:21 ioport:2000(size=256) memory:90104000-90104fff memory:90100000-90103fff

επίσης

aparas@Lutsa:~$ inxi -zv7
System:    Host: Lutsa Kernel: 4.19.0-5-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 
           Desktop: Xfce 4.12.3 tk: Gtk 2.24.31 info: xfce4-panel wm: xfwm4 dm: LightDM 1.18.3 
           Distro: MX-18.3_x64 Continuum May 26  2019 base: Debian GNU/Linux 9 (stretch) 
Machine:   Type: Laptop System: Hewlett-Packard product: HP 635 Notebook PC 
           v: 0585100000204C10002620100 serial: <filter> Chassis: type: 10 serial: <filter> 
           Mobo: Hewlett-Packard model: 3577 v: 24.4A serial: <filter> BIOS: Hewlett-Packard 
           v: F.48 date: 12/18/2011 
Battery:   ID-1: BAT0 charge: 36.8 Wh condition: 36.8/36.8 Wh (100%) volts: 12.3/10.8 model: HP 
           type: Li-ion serial: N/A status: Full 
Memory:    RAM: total: 1.56 GiB used: 1.07 GiB (68.9%) 
           RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
CPU:       Topology: Dual Core model: AMD E-450 APU with Radeon HD Graphics bits: 64 type: MCP 
           arch: Bobcat L2 cache: 512 KiB bogomips: 6586 
           Speed: 1016 MHz min/max: 825/1650 MHz Core speeds (MHz): 1: 945 2: 826 
           Flags: 3dnowprefetch abm aperfmperf apic arat clflush cmov cmp_legacy constant_tsc 
           cpuid cr8_legacy cx16 cx8 de extapic extd_apicid fpu fxsr fxsr_opt ht hw_pstate ibs 
           lahf_lm lbrv lm mca mce misalignsse mmx mmxext monitor msr mtrr nonstop_tsc nopl npt 
           nrip_save nx pae pat pausefilter pdpe1gb pge pni popcnt pse pse36 rdtscp rep_good sep 
           skinit sse sse2 sse4a ssse3 svm svm_lock syscall tsc vme vmmcall wdt 
Graphics:  Device-1: AMD Wrestler [Radeon HD 6320] vendor: Hewlett-Packard driver: radeon 
           v: kernel bus ID: 00:01.0 chip ID: 1002:9806 
           Display: x11 server: X.Org 1.19.2 driver: ati,radeon unloaded: fbdev,modesetting,vesa 
           resolution: 1366x768~60Hz 
           OpenGL: renderer: AMD PALM (DRM 2.50.0 / 4.19.0-5-amd64 LLVM 7.0.0) 
           v: 3.3 Mesa 18.2.6 compat-v: 3.1 direct render: Yes 
Audio:     Device-1: AMD Wrestler HDMI Audio vendor: Hewlett-Packard driver: snd_hda_intel 
           v: kernel bus ID: 00:01.1 chip ID: 1002:1314 
           Device-2: AMD SBx00 Azalia vendor: Hewlett-Packard driver: snd_hda_intel v: kernel 
           bus ID: 00:14.2 chip ID: 1002:4383 
           Sound Server: ALSA v: k4.19.0-5-amd64 
Network:   Device-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet 
           vendor: Hewlett-Packard driver: r8169 v: kernel port: 2000 bus ID: 06:00.0 
           chip ID: 10ec:8136 
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter> 
           IP v4: <filter> type: dynamic scope: global broadcast: <filter> 
           IP v6: <filter> scope: link 
           Device-2: Qualcomm Atheros AR3011 Bluetooth type: USB driver: btusb bus ID: 4-2:3 
           chip ID: 0cf3:3005 
           WAN IP: <filter> 
Drives:    Local Storage: total: 996.70 GiB used: 268.20 GiB (26.9%) 
           ID-1: /dev/sda vendor: Seagate model: ST320LT020-9YG142 size: 298.09 GiB 
           speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> rev: HPM1 scheme: MBR 
           ID-2: /dev/sdb type: USB vendor: Western Digital model: WD My Passport 0730 
           size: 698.61 GiB serial: <filter> rev: 1008 scheme: MBR 
           Optical-1: /dev/sr0 vendor: hp model: CDDVDW SN-208BB rev: HH01 
           dev-links: cdrom,cdrw,dvd,dvdrw 
           Features: speed: 24 multisession: yes audio: yes dvd: yes 
           rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
RAID:      Message: No RAID data was found. 
Partition: ID-1: / size: 290.41 GiB used: 42.14 GiB (14.5%) fs: ext4 dev: /dev/sda1 
           label: rootMX18.3 uuid: f73bd4b4-c6b6-4c3f-8881-63038183ef5b 
           ID-2: /media/Paparas/\xce\x93\xce\x99\xce\x91\xce\x9d\xce\x9d\xce\x97\xce\xa3 
           raw size: 698.60 GiB size: <root required> used: <root required> fs: ntfs 
           dev: /dev/sdb1 label: \xce\x93\xce\x99\xce\x91\xce\x9d\xce\x9d\xce\x97\xce\xa3 
           uuid: 8A6AEADB6AEAC2D5 
           ID-3: /media/Paparas/ΓΙΑΝΝΗΣ size: 698.60 GiB used: 225.93 GiB (32.3%) 
           fs: ntfs dev: /dev/sdb1 
           label: \xce\x93\xce\x99\xce\x91\xce\x9d\xce\x9d\xce\x97\xce\xa3 
           uuid: 8A6AEADB6AEAC2D5 
           ID-4: swap-1 size: 2.00 GiB used: 137.8 MiB (6.7%) fs: swap dev: /dev/sda2 
           label: swapMX uuid: a068013b-ca4b-4f08-8036-3b3d5455df75 
Unmounted: Message: No unmounted partitions found. 
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 5 rev: 2.0 speed: 480 Mb/s 
           chip ID: 1d6b:0002 
           Device-1: 1-3:4 info: Western Digital My Passport Essential (WDBACY) 
           type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.1 speed: 480 Mb/s 
           chip ID: 1058:0730 serial: <filter> 
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 4 rev: 2.0 speed: 480 Mb/s 
           chip ID: 1d6b:0002 
           Device-2: 2-2:2 info: Cheng Uei Precision Industry (Foxlink) type: Video 
           driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s chip ID: 05c8:021e 
           serial: <filter> 
           Hub: 3-0:1 info: Full speed (or root) Hub ports: 5 rev: 1.1 speed: 12 Mb/s 
           chip ID: 1d6b:0001 
           Device-3: 3-2:2 info: Microsoft Basic Optical Mouse v2.0 type: Mouse 
           driver: hid-generic,usbhid interfaces: 1 rev: 1.1 speed: 1.5 Mb/s chip ID: 045e:00cb 
           Hub: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s 
           chip ID: 1d6b:0001 
           Device-4: 4-2:3 info: Qualcomm Atheros AR3011 Bluetooth type: Bluetooth driver: btusb 
           interfaces: 2 rev: 1.1 speed: 12 Mb/s chip ID: 0cf3:3005 
           Hub: 5-0:1 info: Full speed (or root) Hub ports: 4 rev: 1.1 speed: 12 Mb/s 
           chip ID: 1d6b:0001 
Sensors:   System Temperatures: cpu: 63.5 C mobo: N/A gpu: radeon temp: 64 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 183 Uptime: 5h 49m Init: SysVinit v: 2.88 runlevel: 5 default: 5 
           Compilers: gcc: 6.3.0 alt: 6 Shell: bash v: 4.4.12 running in: xfce4-terminal 
           inxi: 3.0.33

Εγώ βλέπω ότι δεν υπάρχει wireless interface. Μήπως έχει χαλάσει το wireless chipset;

Δεν ξέρω τι είναι το chipset

Έχει χαλάσει η κάρτα του ασύρματου δικτύου. Αλλιώς θα εμφανιζότανε. Το πρόβλημα σου είναι hardware.

το ίδιο πρόβλημα σε ubundu,mint,mx,antix κλπ κλπ.Όταν συνδέομαι ασύρματα δουλεύειγια 5 λ και μετά παγώνει.

Τι μπορώ να κάνω;;;;;;

Μάλλον καινούριο υπολογιστή,χα,σ’ευχαριστώ!

Για αρχή να μη γράφεις συνέχεια το ένα post πανω στο άλλο γιατί θα σε μπλοκάρει το forum (είναι αυτοματοποιημένη διαδικασία). Να κάνεις edit τα ήδη υπάρχοντα post σου.

Κατά δεύτερον να δοκιμάσεις μια usb ασύρματη κάρτα δικτύου και λογικά δε θα έχεις πρόβλημα.

είμαι στα 55,έχω μια δυσκολία στο είδος της επικοινωνίας!Έχω δοκιμάσει usb ασύρματη κάρτα ,δικτύου.Το πρόβλημα είναι στις εξόδους usb ,αλλά δεν μπορώ να το εξηγήσω

Ok δε σε μαλώνουμε :smiley:

Τότε δώσε το output της εντολής

lsusb

Αλλίμονο να προσβάλλω και συγγνώμη για την αναφορά του γήρατος,χα!

Paparas@Lutsa:~$ lsusb
Bus 002 Device 002: ID 05c8:021e Cheng Uei Precision Industry Co., Ltd (Foxlink) 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 0cf3:3005 Qualcomm Atheros Communications AR3011 Bluetooth
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 1058:0730 Western Digital Technologies, Inc. My Passport Essential (WDBACY)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 045e:00cb Microsoft Corp. Basic Optical Mouse v2.0
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

εννοει πρωτα να βαλεις την usb ασυρματη καρτα και μετα να δωσεις
lsusb για να δουμε αν την βλεπει. Το λεω για να σιγουρευτουμε οτι εκανες αυτο, γιατι καμια φορα γινεται μπερδεμα…

1 Like

H Atheros AR3011 και από οτι φαίνεται έχει θεματάκια.
Δώσε σε ένα τερματικό

modprobe ath3k

και δες αν ενεργοποιείται η ασύρματη κάρτα.

To laptop παντως με τα specs απο τον κατασκευαστη εχει atheros 2011 (και realtek και ralink γιατι οι κατασκευαστες ψωνιζουν πλεον απο παγκο λαικης μαλλον)

Το atheros 3011 ειναι το bluetooth… γιατι να συνδεεται με την καρτα?

η εντολή δεν βρέθηκε!

Έχεις δίκιο, λάθος μου.