VRMS: Μετρητής Στάλμαν για το σύστημα σας

Στο Arch μου:


0.9% Μπορούσα και καλύτερα!

linux mint xfce 19.3

Non-free packages installed on ste-ThinkPad-R500

adobe-flashplugin                   Adobe Flash Player plugin
amd64-microcode                     Processor microcode firmware for AMD CPUs
fonts-ubuntu                        sans-serif font set from Ubuntu
i965-va-driver                      VAAPI driver for Intel G45 & HD Graphics family
intel-microcode                     Processor microcode firmware for Intel CPUs
unrar                               Unarchiver for .rar files (non-free version)
  Reason: Modifications problematic

          Contrib packages installed on ste-ThinkPad-R500

iucode-tool                         Intel processor microcode tool

  6 non-free packages, 0.3% of 2289 installed packages.
  1 contrib packages, 0.0% of 2289 installed packages.

Ναι και το δικό μου Manjaro Gnome…btw περίμενα να έχω περισσότερα :P

*Αυτό το nautilus-empty-file και τα manjaro-icons γιατί προσμετρούνται; ειδικά το nautilus-emtpy-file (είναι στα αλήθεια ένας άδειος φάκελος;)

Debian 10:

openmw                              Reimplementation of The Elder Scrolls III: Morrowind
openmw-data                         Resources for the OpenMW engine
openmw-launcher                     Launcher for OpenMW using the Qt-Gui-Toolkit
winetricks                          simple tool to work around common problems in Wine

  4 contrib packages, 0.1% of 3181 installed packages.

Τα openmw packages είναι FOSS :innocent:
αλλά νομίζω ότι κλέβω κάπως(?!).
Δεν βλέπει το Steam, δεν βλέπει το Mendeley… τι φάση?

3 Likes

Ίσως υπάρχει κάποιο θέμα γιατί στο Ubuntu(ακι) μου τα βλέπει κανονικά. Όπως και σε αρκετούς παραπάνω! Θα μπορούσαμε να υποβάλουμε ένα bug report.

1 Like

Κι εδώ στο ίδιο μηχάνημα με rebornos

openmpi: ['custom:OpenMPI']
compiler-rt: ['custom:Apache 2.0 with LLVM Exception']
lib32-llvm-libs: ['custom:Apache 2.0 with LLVM Execption']
tzdata: ['custom: public domain']
lld: ['custom:Apache 2.0 with LLVM Exception']
clang: ['custom:Apache 2.0 with LLVM Exception']
flashplugin: ['custom:non-free']
llvm-libs: ['custom:Apache 2.0 with LLVM Exception']

Non-free packages: 8

However, there are 188 ambiguously licensed packages that vrms cannot certify.

Το:ambiguously licensed packages είναι ένα θέμα, έχει κάποιος κάποια ιδέα τι θέλει να πει ο ποιητής;
Το είδαμε κι αλλού.

νομίζω είναι ήδη reported
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=686430
έχει νόημα να κάνουμε ένα updated report?? :thinking:

Αν έχεις όρεξη να το τρέξεις παραπάνω ναι είναι πάντα αναγκαίο να συνεισφέρεις μία αναφορά για οποιοδήποτε bug.

Στο Manjaro μου:

1 Like

στο arch μου

2 Likes