UbuntuDDE και ntfs-config

Χρονια πολλα.
Μολις εγκατεστησα το UbuntuDDE 20.04 και βλεπω οτι δεν μπορω να βαλω το ntfs-config για να κανω mount δισκους με ntfs.
Τι προβλεπεται;
Επισης, χανεται η ενδειξη της επιλογης γλωσσας πληκτρολογιου στην taskbar, μετα απο καθε επανεκκινηση, και αφου το διορθωνω.

Το ntfs-config πακέτο νομίζω δεν υπάρχει στα αποθετήρια της έκδοσης 20.04. Το ntfs-3g πακέτο δεν είναι εγκατεστημένο;

Ειναι αλλα οταν βαλω bookmarks (απο ntfs δισκο) στον file manager, μετα απο επανεκκινηση, χανονται.
Αν ανοιξω τον σκληρο βλεπω οτι εμφανιζονται τα bookmarks. Μαλλον δεν γινεται automount.

Το mounting γίνεται μέσω του αρχείου fstab; Αν όχι, είναι σχετικά εύκολο να το ρυθμίσεις, κάτι σαν:

/dev/sdXY   /mnt/windowsDrive      ntfs-3g defaults        0       0

ή ακόμα καλύτερα αντί για /dev/sdXY το UUID της κατάτμησης που μπορείς να το βρες με ένα lsblk -o +UUID

Δεν χρειάζεται να πειράξεις fstab. Άνοιξε απλά την εφαρμογή gnome-disks (αν είναι εγκατεστημένη στο UbuntuDDE, όμως στα περισσότερα Ubuntu συνήθως είναι προεγκατεστημένη) και ρύθμισε από εκεί

Δεν υπαρχει αυτη η εφαρμογη, ουτε στα software.

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=84BC-8AD1                            /boot/efi      vfat    umask=0077 0 2
UUID=ebecec8b-11a5-477f-9b2a-9c97c8e843c1 /              ext4    defaults,discard 0 1
tmpfs                                     /tmp           tmpfs   defaults,noatime,mode=1777 0 0

Για δοκίμασε από τερματικό:
sudo apt install gnome-disks

nikos@nikos-ms7a34:~$ sudo apt install gnome-disks
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package gnome-disks

Το όνομα του πακέτου είναι gnome-disk-utility

1 Like

Α ναι σωστά το σωστό όνομα είναι gnome-disk-utility

Αυτο ειναι;

Έτσι όπως έχεις μαρκαρισμένο το NTFS πάτα το γρανάζι και πάτα ρυθμίσεις προσάρτησης και το φτιάχνεις από εκεί

1 Like

Ναι, όταν πας στο edit mount options από το γρανάζει ανεργοποίησε το User Session Defaults και βεβαιώσου ότι το κουτάκι mount at system startup είναι τσεκαρισμένο. Στη συνέχεια επέλεξε το mount point και κάνε οκ.

1 Like

Αυτο ηταν. Ευχαριστω πολυ παιδια.
Καμια ιδεα για την επιλογη γλωσσας πληκτρολογιου;
Για να ξαναβγει, πρεπει να αφαιρεσω μια γλωσσα, να την ξαναβαλω και να πατησω μια φορα shit-alt.

1 Like

Ένας άλλος χρήστης στο φόρουμ είχε παρόμοιο πρόβλημα στο Debian 10, αλλά δεν καταφέραμε να βγάλουμε άκρη δυστυχώς.

1 Like

Χάνεται η γλώσσα εντελώς ή μόνο το widget;

Χανονται και τα δυο.
Η δυνατοτητα αλλαγης απο το πληκτρλογιο υπαρχει.

Σύμφωνα με αυτήν την απάντηση, πρέπει να κάνεις install το dconf-editor.

Μόλις το ανοίξεις να κατευθυνθείς /com/deepin/dde/dock/delay-plugins-time .

Και να αλλάξεις το default value. Να καθυστερήσει το σύστημα σου λίγο μέχρι να φορτώσει τα plugin. Σε vm η τιμή 400 μου έλυσε το πρόβλημα

Καλό είναι να μην συνεχίζουμε τη συζήτηση σε ένα νήμα που έχει λυθεί, γιατί δε θα τραβήξει άτομα και επίσης κάνουμε κάτι γνωστό ως necroposting.

1 Like