Θέμα ασφάλειας στο libgcrypt-1.9.0

Η libgcrypt είναι μία γενικού σκοπού κρυπτογραφική βιβλιοθήκη που βασίζεται σε κώδικα του GnuPG. Σήμερα ανακαλύφθηκε ένα bug(buffer overflow) στην έκδοση 1.9.0, οπότε αναβαθμίστε στην 1.9.1. Όσοι χρησιμοποιούν εκδόσεις 1.8.x δεν έχουν πρόβλημα.
Περισσότερες λεπτομέρειες για το θέμα εδώ :
https://lists.gnupg.org/pipermail/gnupg-announce/2021q1/000456.html

4 Likes