Προβλημα με το num lock

καλησπερα εχω ενα θεμα καθε φορα που θελω να συνδεθω πρεπει να πατησω το num lock αυτόματα δεν ανοιγει γνωριζει κανεις πως το ενεργοποιω

ποια διανομή, τι desktop; λεπτομέρειες παρακαλώ

Αρχικά εγκαθιστάς μέσω τερματικού το numlockx

sudo apt install numlockx

Στη συνέχεια μέσω Control Center --> Login Window --> Επίλεξε enable numlock

edit: Έχει δίκιο ο @stefra, δεν είμαστε μέντιουμ, λίγες παραπάνω λεπτομέρειες δε βλάπτουν. Εγώ από ότι θυμάμαι έχεις linux mint και για αυτό έδωσα αυτή τη λύση.

3 Likes

Υπάρχει ρύθμιση στο BIOS που θα πρέπει να λέγεται “Bootup NumLock State”

1 Like

Σε plasma κανείς απλά πηγαίνει System Settings -> Input Devices -> Keyboard

και επιλέγει την επιιλογή Turn on στο Numlock on Plasma Strurtup

2 Likes

Μέρες τώρα ήθελα να το ενεργοποιήσω και πότε ξεχνούσα, πότε έλεγα αργότερα θα το κάνω, μόλις το διάβασα σκέφτηκα ε δεν πάει άλλο :grin: