Πρόβλημα εγκατάστασης του protonvpn

Πρωτη εντολη που δινω ειναι sudo apt install -y openvpn dialog python3-pip python3-setuptools μου βγαζει αυτο

μετα δινω εντολη sudo pip3 install protonvpn-cli και μ βγαζει αυτα τι εντολεσ μπορω να δωσω τωρα ; ευχαριστω

Για αρχή δώσε στο τερματικό σου
sudo apt update && sudo apt dist-upgrade
και στη συνέχεια δώσε
sudo apt install -y openvpn dialog python3-pip python3-setuptools
και στο τέλος
sudo pip3 install protonvpn-cli

ΥΓ. επίσης βάλε ένα screenshot και όχι φωτογραφίες του desktop

Επίσης εγώ θα έλεγα αν είναι δυνατόν να μην χρησιμοποιείς sudo αλλά την επιλογή --user

pip3 install --user protonvpn-cli
2 Likes

@Narcussus Τελευταία φορά…από εδώ και πέρα ΟΧΙ φωτογραφίες μόνο screenshot, και γράφε σωστά το “π μ λεει απο το οφισιαλ σαιτ τ προτονβπν κ μ βγαζει αυτο το ερρορ στην δευτερη εντολη τι να κανω” δεν μου λέει κάτι και δεν θα καθόμαστε να μεταφράζουμε αυτά που γράφεις.

1 Like

Τα πατησα κ μ βγαζει ακομη το ιδιο πραγμα τα ειχα πατησει αυτα τα κομμαντσ ηδη παντωσ το ιδιο μηνυμα μ βγαζει

Εχω στο κινητο το σαιτ κ στο πισι το parrot δεν μπορω να κανω κατι μετα εστειλα την εντολη που ειχα πατησει τι να μεταφρασεισ αμα 8εσ να ασκεισ κριτικη μη στελνεισ κα8ολου εχω αναγκη απο βοη8εια στη πραξη

Να δούμε και εμείς τι βγάζει; Δεν είμαστε μέντιουμ :roll_eyes:

edit: Από ότι βλέπω αναφέρουν τα μηνύματα λάθους ότι δε βρέθηκε συμβατή διανομή για το protonvpn-cli, άρα με αυτόν τον τρόπο δεν μπορεί να περαστεί στο parrot.

Επίσης δώσε και ένα sudo apt autoremove γιατί έχεις πολλά άχρηστα πακέτα. Ακόμη βλέπω ότι έχεις και 4 πακέτα που δεν αναβαθμίστηκαν.

Δώσε ξανά ένα sudo apt update && sudo apt dist-upgrade

Μου λεει 3 not upgraded τα πατησα οτι μ ειπεσ παλι το ιδιο βγαζει το ιδιο error