Περίεργο πρόβλημα σχετικά με την πρόσβαση στο διαδίκτυο

Τις τελευταίες μέρες μου έχει συμβεί δύο φορές το εξής παράδοξο, ενώ η ασύρματη κάρτα δικτύου (RTL8188EUS) συνδέεται κανονικά και το σήμα είναι καμπάνα 95%, έχω κανονικά πρόσβαση σε facebook, youtube και άλλες σελίδες της google δεν έχω όμως πρόσβαση σε άλλες ιστοσελίδες (πχ δεν έχω πρόσβαση στο linux-user.gr) μου πετάει μήνυμα ότι δεν υπάρχει πρόσβαση στο ίντερνετ…

Να σημειώσω ότι
α) από το κινητό δεν υπάρχει πρόβλημα

β) έκανα επανεκκίνηση το ρούτερ, τον υπολογιστή και έβγαλα και ξαναέβαλα αρκετές φορές την ασύρματη κάρτα χωρίς αποτέλεσμα

γ) την πρώτη φορά μου το έκανε σε μια παλιά εγκατάσταση του Antergos (το είχα μετατρέψει σε arch) και τη δεύτερη σε καινούρια εγκατάσταση EndeavourOS.

δ) αντικατέστησα την ασύρματη κάρτα δικτύου με μια άλλη (RTL8188EUS) με τα ίδια αποτελέσματα…

ε) την πρώτη φορά λύθηκε το πρόβλημα όταν μπήκα στα windows 10 και μετά στο linux, τη δεύτερη φορά μετά από μερικές μέρες επειδή τα windows 10 πετάξαν την γνωστή μπλε οθόνη και δεν κατάφερα να μπω ποτέ… (μετά την εγκατάσταση τους, πριν κανένα τρίμηνο ζήτημα να έχω μπει 5 φορές) σύνδεσα ένα παλιό TP-LINK που είχα και ενώ δεν το είδε καν όταν ξαναέβαλα την κάρτα που χρησιμοποιώ δούλεψε κανονικά και είχα πρόσβαση παντού και έκτοτε δεν ξανά αντιμετώπισα πρόβλημα.

Είχε ποτέ κανένας παρόμοιο πρόβλημα;

Αν στο ξανακάνει απενεργοποίησε το power management της κάρτας.

Σε ubuntu γίνεται κάπως έτσι:

The best solution that worked for me (in Ubuntu 16.04LTS) is to change the value of wifi.powersave located in /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf from 3 (enabled) to 2 (disabled).

This effectively makes the effects of sudo iwconfig <interface> power off permanent.

1 Like