Μήνυμα λάθους σε αναβάθμιση πακέτων

Καλησπέρα είμαι νέος στο linux , έχω βάλει Ubuntu 18.04 LTS όλα δουλεύουν ρολόι στην αρχή απλά κάποια στιγμή μου βγάζει μήνυμα λάθος όταν είναι να κάνει αναβαθμίσεις … το έκανα ξανά install από την αρχή και πάλι τα ίδια . Τι μπορεί να φταίει ; Ευχαριστώ

1 Like

Γραψε το ακριβες μηνυμα που σου βγαζει επισης γραψε τι pc εχεις.

1 Like

Σύνδεση στο internet έχεις;;

1 Like

Στην αναβάθμιση του Kernel μετά τη λήψη και μετά την εγκατάσταση μου βγάζει αυτό το μήνυμα λάθους και στη συνέχεια μου λέει ότι το σύστημα μου είναι ενημερωμένο…
να κάνω επανεκκίνηση και επιστροφή στo προηγούμενο Timeshift η κάτι άλλο?
Μπορεί κάποιος να βοηθήσει?

W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target Translations (main/i18n/Translation-el_GR) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target Translations (main/i18n/Translation-el) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target DEP-11 (main/dep11/Components-all.yml) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target CNF (main/cnf/Commands-amd64) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

W: Target CNF (main/cnf/Commands-all) is configured multiple times in /etc/apt/sources.list.d/google-earth-ec.list:3 and /etc/apt/sources.list.d/google-earth-pro.list:3

Post-αρε μέσα σε code tags τα περιεχόμενα των αρχείων :

/etc/apt/sources.list.d/google-earth-ec.list
και
/etc/apt/sources.list.d/google-earth-pro.list

1 Like

Σβήσε το αρχείο /etc/apt/sources.list.d/google-earth-ec.list.

Επίσης το google-earth-ec είναι για κυβερνητικές χρήσεις. Εκτός αν δουλεύεις για την αμερικάνικη κυβέρνηση σου είναι άχρηστο :open_mouth:

1 Like

Κοντά έπεσες!!! συνεργάζομαι με τη Σία…
Δεν έκανα τίποτα, ίσως γιατί είχα ήδη καταργήσει το google-earth πριν την ενημέρωση.
Ο υπολογιστής πάντως λειτουργεί χωρίς πρόβλημα.

Σας ευχαριστώ και τους δύο για τη βοήθεια :smile:

1 Like

Διαγράφοντας το αρχείο που ανέφερε ο @Talos σταμάτησε να εμφανίζεται το μήνυμα λάθους.
καλό βράδυ…

Υ.Γ. Μήπως πρέπει να κάνω και αυτό που λέει ο @Maras?

Στην απάντηση του @Talos θα κατέληγα, ήθελα να δω τα περιεχόμενα των αρχείων για να δούμε ότι δεν περιέχουν κάτι σημαντικό και είναι τα ίδια.
Να είσαι καλά!

2 Likes