Κόλλημα στην επανεκινηση, αναστολη, τερματισμό σε λαπτοπ toshiba satellite

προσπαθώντας σε ένα παλιό -αρχαίο θα έλεγα- λαπτοπ toshiba sattelite φίλου να εγκαταστήσω linux.
η εγκατάσταση γίνεται μαζί με windows 7.
εχει γίνει δοκιμή με solyd x , sparky, lubuntu 18 kai 16, τελος με xubuntu.
σε ολες αυτές τις διανομές εμφανίζεται το ίδιο πρόβλημα. ενώ η εγκατάσταση γίνεται κανονικά , οταν πάω να κάνω επανεκινηση κολλαει στο σημειο της φωτογραφιας.
στα windows δουλευουν ολα σωστα.
αναγκαστηκα να κλεισω το λαπτοπ από το κουμπι.
οταν ξαναανοιγω κανονικα εμφανίζει ο grub επιλεγοντας το xubuntu η οτι η οτι αλλο εχω βαλει-αν και θα μεινει με lubuntu -ανοιγει κανονικα και δουλευει σωστα.
αν επιχειρησω τερματισμο ή επανεκίνηση εμαφανίζεται πάντα το ίδιο προβλημα.
δοκίμασα και τερματισμό ή επανεκίνηση μέσω τερματικού και πάλι το ίδιο πρόβλημα.το ίδιο προβληματική είναι και ή αναστολή.

Πάτησε ESC για να μπει σε verbose mode για να δούμε που κολλάει.

να πατησω το esc οταν κολησει; το εκανα και δεν αλλαξε κατι

Μόλις δείξει την οθόνη του Xubuntu.

Αν κατάλαβα το πρόβλημα είναι όταν πας να κλήσεις τον υπολογιστή; Όταν τον ανοίγεις είναι εντάξει;

κάνε αυτό που λέει ο bill μήπως δεις κάτι περισσότερο αλλά η δική μου απορία είναι

Αν τον κλείσεις με

sudo poweroff

τι γίνεται;

κάτι ακόμα, μιας και το κλείσιμο έχει να κάνει με διαχείριση διεργασιών (ουσιαστικά σε όλες τις συνηθισμένες διανομές είναι κλήση στο systemd) θα έλεγα να δοκίμαζες και μια διανομή χωρίς systemd. (πχ νομίζω mxlinux)

1 Like

ξεχασα να το γραψω. η πρωτη διανομη που δοκιμασα ηταν η mx 19 . και εκει ειχε το ιδιο κολημα.

στην εκκινηση εννοεις; αν εννοεις οταν κολησει στο κλεισιμο το εκανα και δεν εδειξε τιποτα.

Ναι στη εκκίνηση εννοώ.

δυο πραματα θελω να πω.
πρωτον αν δεν κανω λαθος ολα αυτα που δοκιμασες ειναι με xfce και ισως με το 4.14 το οποιο μπορει να εχει καποιο bug και να ειναι προβλημα του xfce
δευτερον σχετικα με αυτο που λεει ο @billniakas δηλαδη να πατησεις Esc στην αρχη (στο οποιο και συμφωνω) , το οποιο και ειναι για να αφαιρεθει στην αρχη το splash screen για να δεις τι φορτωνει και που κολλαει. Αν θες να το αφαιρεσεις γενικοτερα για να μην το εχεις ετσι ωστε να ξερεις καλλιτερα τι γινεται στην αρχη που φορτωνει και στον υπολογιστη γενικοτερα, τουλαχιστον στην mx μπορεις να πας απο το μενου, session and startup → splash → none. Λογικα δε θα ειναι μονο η mx που εχει αυτη την επιλογη…

1 Like

ξεκινησα πρωτα με 3 διανομες debian με xfce σωστα.ελα ομως που το εκανε και σε lubuntu me lxde.

Διαβάζω στην οθόνη

Please remove the installation medium and press ENTER

Και περνάει από τον εαυτό μου μαι απλή ερώτηση. Βγάλαμε το USB εγκατάστασης από το βύσμα ή δεν το βγάλαμε;

φυσικα το βγαλαμε. το βγαλαμε πατησαμε εντερ κα κολησε εκει.

Και μετά; Η συμπεριφορά που εμφανίζει είναι δηλαδή πως δεν τερματίζει. Το κλείνεις από το κουμπί και μετά όλα καλά; Η σου μιλάει για σφάλματα δίσκου και κάνει επισκευή;

Στην πρώτη περίπτωση το πρόβλημα είναι απλά ενοχλητικό. Θα κοίταζα τις ρυθμίσεις ενέργειας στο BIOS και αν υπάρχει κάποιο καινούργιο. Μοιάζει παλιό μοντέλο και πιθανά να έχει ασυμβατότητες στο ACPI. Βασικό είναι να δώσεις περισσότερες πληροφορίες να δούμε αν υπάρχει κάποιο θέμα, πατώντας το ESC ή ξεκινώντας χωρίς splash screen απο το grub.

μα… πιο πανω λες →

οποτε τι παιζει; :question:
γιατι αν αρχικα πηγαινε σωστα με lubuntu και μετα οχι, τοτε ισως να προεκυψε θεμα δισκου αργοτερα με το σβησε γραψε και τα orphaned nodes, οπως υποννοει ο @Talos και επισης ναι, χρειαζοντε περισσοτερες πληροφοριες…

δεν το εγραψα σωστα. με lubuntu η συμπεριφορα του λαπτοπ ηταν πολυ καλυτερη απο τις αλλες διανομες αλλα το κολημα στον τερματισμο το εκανε. τις διανομες τις εβαζα παντα στο ιδιο διαμερισμα με διαμορφωση της κατατμησης. εχει μεινει τωρα με xubuntu oταν βρεθει η λυση η τελικη διανομη θα ειναι lubuntu. θα επανελθω στο θεμα συντομα γιατι δεν εχω το λαπτοπ στα χερια μου. ευχαριστω ολους για τις απαντησεις

1 Like